Forum
SEARCH FORUM:

Forum > Blogs

Facebook
Twitter
Googleplus
miianne
Style_council
miianne

Hello my fellow chictopians!

I have a simple question to ask you all! My Google Friend Connect (followers widget) is not showing up on my blog. Which is weird because it worked before. I’ve tried everything to fix it, but nothing has been working. So I’ve been debating whether or not to stay with this blog or create a new one where I can get the followers widget to work.

I want to be able to grow and develop my blog, and if I don’t have this useful addition to my blog, I don’t think I’ll be able to do that. But, it’s scary to start over from the beginning and getting my follower base back.

What should I do? I would love some advice

MiianneFashionDaily

posted about 7 years ago
tightsandtea
Style_council
tightsandtea

Do you live in the states? Blogspot recently made it so that your blog ends in your home country rather than “.com”. i.e. if you live in Singapore, your blog would end in “.blogspot.sg”—that could be the reason for the inconfiguration, or it could be that you accidentally messed up your layout.

It’d be a lot easier to fix your layout for your current blog, than start all over again. Try the google support forums for blogspot?

posted about 7 years ago
 
miianne
Style_council
miianne

I live in the United States. I’ve tried the google support forums for blogger and I haven’t had any help or answers. Do you know how to fix the layout or how the code is suppose to look like?

I went to layout, added gadget, then added the followers widget. It says it saved. But when I look on my blog, it shows up blank :/

posted about 7 years ago
REPLY TO DISCUSSION
Please log in. Don't have an account? Sign up here.
Continue_with_facebook
or login below
Username
Password